sábado, 14 de febrero de 2015 – #Professional

Hace unos días estuve preparando un equipo para probar una de las aplicaciones que había desarrollado hace tiempo (por no decir mucho tiempo). El equipo lo preparé con Windows 8.1 y todo iba bien hasta que me di cuenta que la aplicación requería .Net Framework 2.0 para funcionar. La forma de habilitar dicha versión en Windows 8/Windows 8.1 es muy sencillo, a continuación te comparto el método que yo utilicé:

  1. Podemos presionar la combinación de teclas Ctrl + Q para mostrar la sección Buscar de Windows. Ahí escribimos Agregar o quitar programas (si tu S.O. está en español) y elegimos la aplicación con el mismo nombre.
    NetFramework1
  2. Dentro de la ventana de Programas y características vamos a hacer clic en Activar o desactivar las características de Windows (ubicado en la parte izquierda)
    NetFramework3
  3. Dentro de la ventana Características de Windows vamos a visualizar que la rama .Net Framework 3.5 (incluye .Net 2.0 y 3.0) estará deshabilitada. Hacemos clic en ella y se activará. Si queremos habilitar todos los componente basta con abrir la rama y activarlos.
    NetFramework2

De esta forma, mi aplicación desarrollada en .Net Framework 2.0 pudo ser ejecutada sin ningún problema.



¿Este artículo fue de utilidad?

Si tu respuesta es SÍ puedes hacermelo saber con un Gracias e incluso lo puedes compartir a tus seguidores a través de un Tweet.

Opcionalmente puedes realizar un donativo para comprar más café con la finalidad de mantenerme despierto y seguir escribiendo más artículos.